<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://buffalohockeycentral.com/xmlrpc.php" />
<meta property="og:image" content="https://buffalohockeycentral.com/wp-content/uploads/2018/01/BUFBOS.jpg" />
<meta name="twitter:image" content="https://buffalohockeycentral.com/wp-content/uploads/2018/01/BUFBOS.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Buffalo drops both ends of home-and-home series" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://buffalohockeycentral.com/2019/12/30/bruins-top-sabres-3-2/">
<meta name="twitter:title" content="Bruins top Sabres, 3-2">
<meta name="twitter:description" content="Buffalo drops both ends of home-and-home series">
<title>Bruins top Sabres, 3-2 &#8211; Buffalo Hockey Central</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buffalo Hockey Central &raquo; Feed" href="https://buffalohockeycentral.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Hockey Central &raquo; Comments Feed" href="https://buffalohockeycentral.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Hockey Central &raquo; Bruins top Sabres, 3-2 Comments Feed" href="https://buffalohockeycentral.com/2019/12/30/bruins-top-sabres-3-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buffalohockeycentral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='admin-bar-login-css' href='https://buffalohockeycentral.com/wp-content/plugins/admin-bar-login/admin-bar-login.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://buffalohockeycentral.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://buffalohockeycentral.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://buffalohockeycentral.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://buffalohockeycentral.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://buffalohockeycentral.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-twoj-slideshow-style-css-css' href='https://buffalohockeycentral.com/wp-content/plugins/2j-slideshow/inc/addons/block/dist/blocks.style.build.css?ver=1.3.31' type='text/css' media='all' />
<link rel='stylesheet' id='anycomment-styles-css' href='https://buffalohockeycentral.com/wp-content/plugins/anycomment/static/css/main.min.css?ver=bc32eb54a948bc5ce85f09a2a82ffaa0' type='text/css' media='all' />
<link rel='stylesheet' id='anycomment-google-font-css' href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;subset=cyrillic&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css' href='https://buffalohockeycentral.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-min-css-1-css' href='https://buffalohockeycentral.com/wp-content/plugins/instagram-shortcode-and-widget/css/instalink-1.5.0.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://buffalohockeycentral.com/wp-content/plugins/team-members-pro/css/tmm_custom_style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css' href='https://buffalohockeycentral.com/wp-content/uploads/useanyfont/uaf.css?ver=1562543327' type='text/css' media='all' />
<link rel='stylesheet' id='dalt-general-css' href='https://buffalohockeycentral.com/wp-content/plugins/league-table/public/assets/css/general.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://buffalohockeycentral.com/wp-content/themes/the-league/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://buffalohockeycentral.com/wp-content/themes/the-league/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://buffalohockeycentral.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://buffalohockeycentral.com/wp-content/themes/the-league/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://buffalohockeycentral.com/wp-content/tablepress-combined.min.css?ver=20' type='text/css' media='all' />
<link rel='stylesheet' id='nhl_style-css' href="https://buffalohockeycentral.com/wp-content/plugins/nhl-predictor/css/style.css?ver=1577721463" type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://buffalohockeycentral.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://buffalohockeycentral.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script type="text/javascript">
			function w3tc_popupadmin_bar(url) {
				return window.open(url, '', 'width=800,height=600,status=no,toolbar=no,menubar=no,scrollbars=yes');
			}
		</script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/plugins/instagram-shortcode-and-widget/js/instalink-1.5.0.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/plugins/team-members-pro/js/tmm_front.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buffalohockeycentral.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src="https://buffalohockeycentral.com/wp-content/plugins/nhl-predictor/js/jquery.metadata.js?ver=5.3.2"></script>
<script type='text/javascript' src="https://buffalohockeycentral.com/wp-content/plugins/nhl-predictor/js/jquery.tablesorter.js?ver=5.3.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NHLAjax = {"blogUrl":"https:\/\/buffalohockeycentral.com\/wp-admin\/admin-ajax.php","prefix":"nhl_"};
/* ]]> */
</script>
<script type='text/javascript' src="https://buffalohockeycentral.com/wp-content/plugins/nhl-predictor/js/nhl.js?ver=5.3.2"></script>
<link rel='https://api.w.org/' href='https://buffalohockeycentral.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buffalohockeycentral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buffalohockeycentral.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Sabres blanked by Halak, Bruins' href='https://buffalohockeycentral.com/2019/12/30/sabres-bruins-recap/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://buffalohockeycentral.com/2019/12/30/bruins-top-sabres-3-2/" />
<link rel='shortlink' href='https://buffalohockeycentral.com/?p=66685' />
<link rel="alternate" type="application/json+oembed" href="https://buffalohockeycentral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuffalohockeycentral.com%2F2019%2F12%2F30%2Fbruins-top-sabres-3-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buffalohockeycentral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuffalohockeycentral.com%2F2019%2F12%2F30%2Fbruins-top-sabres-3-2%2F&#038;format=xml" />

<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=yes,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>

<link href="https://fonts.googleapis.com/css?family=Open+Sans&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet"><script type="text/javascript" src="https://buffalohockeycentral.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1577721463"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>

<style type="text/css">
/*  Tabby Responsive Tabs: cubecolour.co.uk/tabby-responsive-tabs-customiser */
#content-wrapper .responsive-tabs .responsive-tabs__heading {display: none;}#content-wrapper .responsive-tabs .responsive-tabs__list__item {display: inline;cursor: pointer;}#content-wrapper .responsive-tabs-wrapper {clear: both;margin-bottom: 20px;zoom: 1;}#content-wrapper .responsive-tabs-wrapper:before,#content-wrapper .responsive-tabs-wrapper:after {content: "";display: table;}#content-wrapper .responsive-tabs-wrapper:after {clear: both;}#content-wrapper .responsive-tabs .responsive-tabs__heading:focus,#content-wrapper .responsive-tabs .responsive-tabs__list__item:focus {outline: 1px solid transparent;}#content-wrapper .responsive-tabs .responsive-tabs__heading--active:focus,#content-wrapper .responsive-tabs .responsive-tabs__list__item--active:focus {outline: none;}#content-wrapper .responsive-tabs ul.responsive-tabs__list {font-size: 14px;line-height: 14px;margin: 1px 0 0 0px;padding: 0;}#content-wrapper .responsive-tabs .responsive-tabs__list__item {background: #002d62;border: 1px solid #ffffff;border-bottom: none;-webkit-border-top-left-radius: 5px;-webkit-border-top-right-radius: 5px;-moz-border-radius-topleft: 5px;-moz-border-radius-topright: 5px;border-top-left-radius: 5px;border-top-right-radius: 5px;color: #ffffff;font-size: 14px;line-height: 15px;text-transform: inherit;margin: 1px 7px 0 0;padding: 10px 12px 10px;white-space: nowrap;float: left;-webkit-user-select: none;-moz-user-select: none;-ms-user-select: none;user-select: none;}#content-wrapper .responsive-tabs .responsive-tabs__list__item:before {display: none;}#content-wrapper .responsive-tabs .responsive-tabs__list__item .fa {margin-right: 8px;line-height: 0.8;}#content-wrapper .responsive-tabs .responsive-tabs__list__item:hover {color: #000000;background: #fdb930;}#content-wrapper .responsive-tabs .responsive-tabs__list__item--active, #content-wrapper .responsive-tabs .responsive-tabs__list__item--active:hover {background: #ffffff;border-color: #dddddd;color: #000000;padding-bottom: 11px;margin-top: 0;position: relative;top: 1px;}#content-wrapper .responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 0px solid #dddddd;border-top: 1px solid #dddddd;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-radius: 0px;-webkit-border-top-left-radius: 0px;-moz-border-radius-topleft: 0px;border-top-left-radius: 0px;clear: left;margin-bottom: 0;padding: 20px 0px 0;word-wrap: break-word;}#content-wrapper .responsive-tabs .responsive-tabs__panel:after { content: "";display: block; height: 0; clear: both;}#content-wrapper .responsive-tabs__list .fa {display:none;}@media (min-width: 1px) {#content-wrapper .responsive-tabs .responsive-tabs__panel--closed-accordion-only {display: block;}}@media (max-width: 0px) {#content-wrapper .responsive-tabs .responsive-tabs__list {display: none;}#content-wrapper .responsive-tabs .responsive-tabs__heading {display: block;cursor: pointer;}#content-wrapper .responsive-tabs-wrapper {border-top: 1px solid #cccccc;}#content-wrapper .responsive-tabs .responsive-tabs__heading {background: #ededed;border: 1px solid #cccccc;border-top: none;color: #777777;font-size: 14px;font-weight: normal;text-transform: inherit;margin: 0;padding: 10px 0;padding-left: 20px;position: relative;}#content-wrapper .responsive-tabs .responsive-tabs__heading .fa {margin-right: 8px;display:none;}#content-wrapper .responsive-tabs .responsive-tabs__heading:after {border-left: 6px solid transparent;border-right: 6px solid transparent;border-top: 6px solid #777777;content:"";display: block;position: absolute;right: 20px;top: 20px;height: 0; width: 0; }#content-wrapper .responsive-tabs .responsive-tabs__heading:hover {background: #cccccc;color: #ffffff;}#content-wrapper .responsive-tabs .responsive-tabs__heading:hover:after {border-top: 6px solid #ffffff;}#content-wrapper .responsive-tabs .responsive-tabs__heading--active,#content-wrapper .responsive-tabs .responsive-tabs__heading--active:hover {background: #cccccc;color: #ffffff;}#content-wrapper .responsive-tabs .responsive-tabs__heading--active:after,#content-wrapper .responsive-tabs .responsive-tabs__heading--active:hover:after {border-bottom: 6px solid #ffffff;border-top: 0;top: 18px;}#content-wrapper .responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #cccccc;-webkit-border-radius: 0;-moz-border-radius: 0;border-radius: 0;border-top: none;margin: 0;padding: 0 20px;padding-top: 20px;}}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #002654; background-image: url("https://buffalohockeycentral.com/wp-content/uploads/2019/02/wp3414378.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://buffalohockeycentral.com/wp-content/uploads/2017/08/cropped-profil_fb-32x32.png" sizes="32x32" />
<link rel="icon" href="https://buffalohockeycentral.com/wp-content/uploads/2017/08/cropped-profil_fb-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://buffalohockeycentral.com/wp-content/uploads/2017/08/cropped-profil_fb-180x180.png" />
<meta name="msapplication-TileImage" content="https://buffalohockeycentral.com/wp-content/uploads/2017/08/cropped-profil_fb-270x270.png" />
<style>

</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3207200-12', 'auto');
  ga('send', 'pageview');
</script>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { font-family: 'Helvetica'; font-size: 10px; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
h5 { }
h6 { }
Heading 3 { font-family: 'Century Gothic'!important; font-style: normal!important; font-weight: 400!important; text-decoration: none!important; text-transform: none!important; }
</style> 
<style>
			</style>

</head>
<body class="post-template-default single single-post postid-66685 single-format-standard custom-background">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://buffalohockeycentral.com/"><img src="https://buffalohockeycentral.com/wp-content/uploads/2018/06/BHCtext-1.png" alt="Buffalo Hockey Central" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-14126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14126"><a href="https://buffalohockeycentral.com/">Home</a></li>
<li id="menu-item-64603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64603"><a href="https://buffalohockeycentral.com/2020-pick-em/">2020 Pick &#8216;Em</a></li>
<li id="menu-item-64924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64924"><a href="https://buffalohockeycentral.com/in-the-box/">In The Box</a></li>
<li id="menu-item-64649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64649"><a href="https://buffalohockeycentral.com/cap-central/">Cap Central</a></li>
<li id="menu-item-54178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54178"><a href="https://buffalohockeycentral.com/line-combos/">Line Combos</a></li>
<li id="menu-item-57902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57902"><a href="https://buffalohockeycentral.com/standings/">Standings</a></li>
<li id="menu-item-64508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64508"><a href="https://buffalohockeycentral.com/2019-2020/">Schedule</a>
<ul class="sub-menu">
<li id="menu-item-64507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64507"><a href="https://buffalohockeycentral.com/2019-2020/">2019-2020</a></li>
<li id="menu-item-60274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60274"><a href="https://buffalohockeycentral.com/2018-2019-schedule/">2018-2019</a></li>
<li id="menu-item-60295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60295"><a href="https://buffalohockeycentral.com/2017-2018/">2017-2018</a></li>
<li id="menu-item-43380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43380"><a href="https://buffalohockeycentral.com/2016-2017-schedule/">2016-2017</a></li>
<li id="menu-item-36740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36740"><a href="https://buffalohockeycentral.com/schedule-2/2015-2016/">2015-2016</a></li>
<li id="menu-item-33800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33800"><a href="https://buffalohockeycentral.com/2013-2014/">2014-2015</a></li>
<li id="menu-item-33797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33797"><a href="https://buffalohockeycentral.com/2013-2014-2/">2013-2014</a></li>
<li id="menu-item-33799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33799"><a href="https://buffalohockeycentral.com/2012-2013/">2012-2013</a></li>
<li id="menu-item-33798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33798"><a href="https://buffalohockeycentral.com/2011-2012/">2011-2012</a></li>
<li id="menu-item-54643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54643"><a href="https://buffalohockeycentral.com/2010-2011-schedule/">2010-2011</a></li>
</ul>
</li>
<li id="menu-item-40833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40833"><a href="https://buffalohockeycentral.com/all-time-series/">Statistics</a>
<ul class="sub-menu">
<li id="menu-item-53992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53992"><a href="https://buffalohockeycentral.com/all-time-series/">All-time series</a></li>
<li id="menu-item-65295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65295"><a href="https://buffalohockeycentral.com/2019-20-goal-log/">2019-20 Goal Log</a></li>
<li id="menu-item-65423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65423"><a href="https://buffalohockeycentral.com/season-comparison/">Season Comparison</a></li>
<li id="menu-item-27372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27372"><a href="https://buffalohockeycentral.com/year-by-year-results/">History</a>
<ul class="sub-menu">
<li id="menu-item-64915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64915"><a href="https://buffalohockeycentral.com/where-are-they-now/">Former Sabres</a></li>
<li id="menu-item-63346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63346"><a href="https://buffalohockeycentral.com/2019/02/14/top-10-wildest-game-moments/">Top 10</a>
<ul class="sub-menu">
<li id="menu-item-63812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63812"><a href="http:/http://buffalohockeycentral.com/2019/02/14/top-10-wildest-game-moments//">Wildest Game Moments</a></li>
<li id="menu-item-65835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65835"><a href="https://buffalohockeycentral.com/2019/10/25/top-10-most-memorable-sabres-seasons-ever/">Most Memorable Sabres Seasons</a></li>
<li id="menu-item-63810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63810"><a href="http:/http://buffalohockeycentral.com/2019/03/01/top-10-sabres-uniforms//">Sabres jerseys</a></li>
</ul>
</li>
<li id="menu-item-54049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54049"><a href="https://buffalohockeycentral.com/year-by-year-results/">Year-by-Year Results</a>
<ul class="sub-menu">
<li id="menu-item-65733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65733"><a href="https://buffalohockeycentral.com/1970-71-season/">1970-71 Season</a></li>
</ul>
</li>
<li id="menu-item-65470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65470"><a href="https://buffalohockeycentral.com/calder-trophy-history/">Calder Trophy History</a></li>
</ul>
</li>
<li id="menu-item-22047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22047"><a href="https://buffalohockeycentral.com/shootouts/">Shootouts</a></li>
</ul>
</li>
<li id="menu-item-56501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56501"><a href="https://buffalohockeycentral.com/staff/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-60469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60469"><a href="https://buffalohockeycentral.com/our-story/">Our Story</a></li>
<li id="menu-item-38463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38463"><a href="https://buffalohockeycentral.com/wallpapers/">Wallpapers</a></li>
<li id="menu-item-60467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60467"><a href="https://buffalohockeycentral.com/staff/">Staff</a></li>
<li id="menu-item-64860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64860"><a href="https://buffalohockeycentral.com/support-bhc/">Support BHC</a></li>
<li id="menu-item-60468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60468"><a href="https://buffalohockeycentral.com/terms-of-service/">Terms of service</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BuffaloHockeyCentral" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
<li><a href="https://twitter.com/BHCdotcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://buffalohockeycentral.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<header id="mvp-top-head-wrap">
<nav id="mvp-main-nav-wrap">
<div id="mvp-top-nav-wrap" class="left relative">
<div class="mvp-main-box-cont">
<div id="mvp-top-nav-cont" class="left relative">
<div class="mvp-top-nav-right-out relative">
<div class="mvp-top-nav-right-in">
<div id="mvp-top-nav-left" class="left relative">
<div class="mvp-top-nav-left-out relative">
<div class="mvp-top-nav-menu-but left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-top-nav-left-in">
<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
<a itemprop="url" href="https://buffalohockeycentral.com/"><img itemprop="logo" src="https://buffalohockeycentral.com/wp-content/uploads/2018/06/BHCtext-1.png" alt="Buffalo Hockey Central" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Buffalo Hockey Central</h2>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-top-nav-right" class="right relative">
<div id="mvp-top-nav-soc" class="left relative">
<a href="https://twitter.com/BHCdotcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.facebook.com/BuffaloHockeyCentral" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
<span class="mvp-nav-soc-head">Connect with us</span>
</div>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-bot-nav-wrap" class="left relative">
<div class="mvp-main-box-cont">
<div id="mvp-bot-nav-cont" class="left">
<div class="mvp-bot-nav-out">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="mvp-bot-nav-in">
<div id="mvp-nav-menu" class="left">
<div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14126"><a href="https://buffalohockeycentral.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64603"><a href="https://buffalohockeycentral.com/2020-pick-em/">2020 Pick &#8216;Em</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64924"><a href="https://buffalohockeycentral.com/in-the-box/">In The Box</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64649"><a href="https://buffalohockeycentral.com/cap-central/">Cap Central</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54178"><a href="https://buffalohockeycentral.com/line-combos/">Line Combos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57902"><a href="https://buffalohockeycentral.com/standings/">Standings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64508"><a href="https://buffalohockeycentral.com/2019-2020/">Schedule</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64507"><a href="https://buffalohockeycentral.com/2019-2020/">2019-2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60274"><a href="https://buffalohockeycentral.com/2018-2019-schedule/">2018-2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60295"><a href="https://buffalohockeycentral.com/2017-2018/">2017-2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43380"><a href="https://buffalohockeycentral.com/2016-2017-schedule/">2016-2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36740"><a href="https://buffalohockeycentral.com/schedule-2/2015-2016/">2015-2016</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33800"><a href="https://buffalohockeycentral.com/2013-2014/">2014-2015</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33797"><a href="https://buffalohockeycentral.com/2013-2014-2/">2013-2014</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33799"><a href="https://buffalohockeycentral.com/2012-2013/">2012-2013</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33798"><a href="https://buffalohockeycentral.com/2011-2012/">2011-2012</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54643"><a href="https://buffalohockeycentral.com/2010-2011-schedule/">2010-2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40833"><a href="https://buffalohockeycentral.com/all-time-series/">Statistics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53992"><a href="https://buffalohockeycentral.com/all-time-series/">All-time series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65295"><a href="https://buffalohockeycentral.com/2019-20-goal-log/">2019-20 Goal Log</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65423"><a href="https://buffalohockeycentral.com/season-comparison/">Season Comparison</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27372"><a href="https://buffalohockeycentral.com/year-by-year-results/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64915"><a href="https://buffalohockeycentral.com/where-are-they-now/">Former Sabres</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63346"><a href="https://buffalohockeycentral.com/2019/02/14/top-10-wildest-game-moments/">Top 10</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63812"><a href="http:/http://buffalohockeycentral.com/2019/02/14/top-10-wildest-game-moments//">Wildest Game Moments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65835"><a href="https://buffalohockeycentral.com/2019/10/25/top-10-most-memorable-sabres-seasons-ever/">Most Memorable Sabres Seasons</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63810"><a href="http:/http://buffalohockeycentral.com/2019/03/01/top-10-sabres-uniforms//">Sabres jerseys</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54049"><a href="https://buffalohockeycentral.com/year-by-year-results/">Year-by-Year Results</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65733"><a href="https://buffalohockeycentral.com/1970-71-season/">1970-71 Season</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65470"><a href="https://buffalohockeycentral.com/calder-trophy-history/">Calder Trophy History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22047"><a href="https://buffalohockeycentral.com/shootouts/">Shootouts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56501"><a href="https://buffalohockeycentral.com/staff/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60469"><a href="https://buffalohockeycentral.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38463"><a href="https://buffalohockeycentral.com/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60467"><a href="https://buffalohockeycentral.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64860"><a href="https://buffalohockeycentral.com/support-bhc/">Support BHC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60468"><a href="https://buffalohockeycentral.com/terms-of-service/">Terms of service</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<main id="mvp-main-wrap" class="left relative">
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-box-cont">
<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-66685 post type-post status-publish format-standard has-post-thumbnail hentry category-game-recap tag-boston tag-bruins tag-buffalo tag-game tag-recap tag-sabres" itemscope itemtype="http://schema.org/NewsArticle">
<div class="mvp-sec-pad left relative">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://buffalohockeycentral.com/2019/12/30/bruins-top-sabres-3-2/" />
<div id="mvp-article-head" class="left relative">
<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://buffalohockeycentral.com/category/game-recap/"><span class="mvp-post-cat left">Game Recap</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Bruins top Sabres, 3-2</h1>
<span class="mvp-post-excerpt left"><p>Buffalo drops both ends of home-and-home series</p>
</span>
<div class="mvp-author-info-wrap left relative">
<ul class="mvp-author-info-list left relative">
<li class="mvp-author-info-thumb">
<img src="https://secure.gravatar.com/avatar/8237c003f9c219a8be4a2730af9da35f?s=46&#038;d=https%3A%2F%2Fbuffalohockeycentral.com%2Fwp-content%2Fuploads%2F2013%2F04%2Flogo-50x50.png&#038;r=pg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </li>
<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://buffalohockeycentral.com/author/abbisales12/" title="Posts by Abbi Sales" rel="author">Abbi Sales</a></span>
</li>
<li class="mvp-author-info-date">
<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-30">December 30, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-30" />
</li>
</ul>
</div>
</div>
<div class="mvp-post-content-out relative">
<div class="mvp-post-content-in">
<div id="mvp-post-content" class="left relative">
<div class="mvp-content-box">
<div class="mvp-post-soc-out relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-main" class="left relative" itemprop="articleBody">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://buffalohockeycentral.com/wp-content/uploads/2018/01/BUFBOS.jpg">
<meta itemprop="width" content="760">
<meta itemprop="height" content="400">
</div>
<div id="content-wrapper"><p><img class="aligncenter size-full wp-image-57924" src="https://buffalohockeycentral.com/wp-content/uploads/2018/01/BUFBOS.jpg" alt="" width="760" height="400" srcset="https://buffalohockeycentral.com/wp-content/uploads/2018/01/BUFBOS.jpg 760w, https://buffalohockeycentral.com/wp-content/uploads/2018/01/BUFBOS-500x263.jpg 500w" sizes="(max-width: 760px) 100vw, 760px" /></p>
<p>After ending the second period on a high note, the Sabres once again entered the third period with confidence, but quickly lost momentum.</p>
<p>Entering their first game without Jeff Skinner, who will miss 3-4 weeks due to a shoulder injury, Buffalo’s (17-16-7) special teams failed to play a key role, as well as their power play advantages (now 1- for 9 against the Bruins, who lead the Atlantic Division).</p>
<p>David Pastrnak struck first for the Bruins (24-7-9), scoring his 29th of the season late in the first period at 12:39, off a pass from teammate Brad Marchand. Although the Sabres led the period in shots on goal, 7-2, they left the ice down to start the night.</p>
<p>Rasmus Ristolainen tied the game on a 2-on-1 off a pass from Sam Reinhart at 6:37 in the second period. It appeared as though Tukka Rask made the save but Johan Larsson, who returned to the lineup tonight, bumped into Zdeno Chara, causing the puck to slide across the goal line. Buffalo held the tie, killing off three penalties throughout the rest of the period.</p>
<p>In the third, Larsson was sent to the penalty box with two two-minute minors for tripping and hooking — allowing Jake DeBrusk to score a pair of power-play goals just 18 seconds apart. The first goal came at 2:37, putting Boston ahead 2-1. The second was scored with the help of Sabres goaltender Linus Ullmark, as DeBrusk tapped in a soft pass between Ullmark’s pad and the right goal post. Buffalo was quick to answer back at 5:08, with a goal from Curtis Lazar, who returned to the roster from the Rochester Americans Friday night.</p>
<p>Although the Sabres were on the power play within the final four minutes of the game, they were unable to capitalize and fell to the Bruins, 3-2. Boston’s win gave them the 3-0 series lead against the Sabres this season, with another matchup on March 13th in Buffalo. This was Buffalo’s third consecutive loss.</p>
<p>Buffalo will return home to face the <a href="https://buffalohockeycentral.com/sabres-vs-lightning-all-time/">Tampa Bay Lightning</a> in the last matchup of the year, and decade, Tuesday night.</p>
</div> <div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://buffalohockeycentral.com/tag/boston/" rel="tag">Boston</a><a href="https://buffalohockeycentral.com/tag/bruins/" rel="tag">Bruins</a><a href="https://buffalohockeycentral.com/tag/buffalo/" rel="tag">Buffalo</a><a href="https://buffalohockeycentral.com/tag/game/" rel="tag">Game</a><a href="https://buffalohockeycentral.com/tag/recap/" rel="tag">Recap</a><a href="https://buffalohockeycentral.com/tag/sabres/" rel="tag">Sabres</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://buffalohockeycentral.com/wp-content/uploads/2018/06/BHCtext-1.png" />
<meta itemprop="url" content="http://buffalohockeycentral.com/wp-content/uploads/2018/06/BHCtext-1.png">
</div>
<meta itemprop="name" content="Buffalo Hockey Central">
</div>
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="comments-area">
<div id="anycomment-root"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="relative">
<section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NHL Standings</span></h4><div class="textwidget custom-html-widget">
<table id="tablepress-278" class="tablepress tablepress-id-278">
<thead>
<tr class="row-1 odd">
<th class="column-1">TEAM</th><th class="column-2">GP</th><th class="column-3">REC</th><th class="column-4">PTS</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td colspan="4" class="column-1"><b>Atlantic Division Leaders:</td>
</tr>
<tr class="row-3 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/bruins.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-10550" /></td><td class="column-2">39</td><td class="column-3">23-7-9</td><td class="column-4">55</td>
</tr>
<tr class="row-4 even">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2016/06/mapleleafs1-1.png" alt="" width="110" height="17" class="aligncenter size-full wp-image-43681" /></td><td class="column-2">40</td><td class="column-3">21-14-5</td><td class="column-4">47</td>
</tr>
<tr class="row-5 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2016/06/Bannerlogo.png" alt="" width="110" height="17" class="aligncenter size-full wp-image-43679" /></td><td class="column-2">37</td><td class="column-3">19-13-5</td><td class="column-4">43</td>
</tr>
<tr class="row-6 even">
<td colspan="4" class="column-1"><b>Metropolitan Division Leaders:</td>
</tr>
<tr class="row-7 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/capitals.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-10514" /></td><td class="column-2">40</td><td class="column-3">27-8-5</td><td class="column-4">59</td>
</tr>
<tr class="row-8 even">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2012/06/penguins.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-19304" /></td><td class="column-2">38</td><td class="column-3">23-11-4</td><td class="column-4">50</td>
</tr>
<tr class="row-9 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2014/05/islanders.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-32831" /></td><td class="column-2">36</td><td class="column-3">23-10-3</td><td class="column-4">49</td>
</tr>
<tr class="row-10 even">
<td colspan="4" class="column-1"><b>Wild Card leaders:</td>
</tr>
<tr class="row-11 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/hurricanes1.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-10543" /></td><td class="column-2">39</td><td class="column-3">23-14-2</td><td class="column-4">48</td>
</tr>
<tr class="row-12 even">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/12/flyers.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-14790" /></td><td class="column-2">38</td><td class="column-3">21-12-5</td><td class="column-4">47</td>
</tr>
<tr class="row-13 odd">
<td colspan="4" class="column-1">-----------------------------------------</td>
</tr>
<tr class="row-14 even">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2016/01/Lightning-1.png" alt="" width="110" height="17" class="aligncenter size-full wp-image-40586" /></td><td class="column-2">36</td><td class="column-3">19-13-4</td><td class="column-4">42</td>
</tr>
<tr class="row-15 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/02/rangers.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-8386" /></td><td class="column-2">38</td><td class="column-3">19-15-4</td><td class="column-4">42</td>
</tr>
<tr class="row-16 even">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/canadiens.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-10511" /></td><td class="column-2">38</td><td class="column-3">18-14-6</td><td class="column-4">42</td>
</tr>
<tr class="row-17 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/bluejackets.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">38</td><td class="column-3">17-14-7</td><td class="column-4">41</td>
</tr>
<tr class="row-18 even">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2014/05/buffalo2013.png" alt="" width="110" height="17" class="alignnone size-full wp-image-32832" /></td><td class="column-2"><b>39</td><td class="column-3"><b>17-15-7</td><td class="column-4"><b>41</td>
</tr>
<tr class="row-19 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/02/senators.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-8332" /></td><td class="column-2">38</td><td class="column-3">16-18-4</td><td class="column-4">36</td>
</tr>
<tr class="row-20 even">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/devils.gif" alt="" width="110" height="17" class="alignnone size-full wp-image-10552" /></td><td class="column-2">37</td><td class="column-3">12-19-6</td><td class="column-4">30</td>
</tr>
<tr class="row-21 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2010/12/redwings2.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">39</td><td class="column-3">9-27-3</td><td class="column-4">21</td>
</tr>
</tbody>
</table>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1011268969297880" data-ad-slot="4308548627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<table id="tablepress-527" class="tablepress tablepress-id-527">
<thead>
<tr class="row-1 odd">
<th class="column-1">TEAM</th><th class="column-2">GP</th><th class="column-3">REC</th><th class="column-4">PTS</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td colspan="4" class="column-1"><b>Central Division Leaders:</td>
</tr>
<tr class="row-3 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/03/blues.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">39</td><td class="column-3">25-8-6</td><td class="column-4">56</td>
</tr>
<tr class="row-4 even">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/avalanche.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">39</td><td class="column-3">23-12-4</td><td class="column-4">50</td>
</tr>
<tr class="row-5 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2014/06/dallas3.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">39</td><td class="column-3">21-14-4</td><td class="column-4">46</td>
</tr>
<tr class="row-6 even">
<td colspan="4" class="column-1"><b>Pacific Division Leaders:</td>
</tr>
<tr class="row-7 odd">
<td class="column-1"><img src="https://buffalohockeycentral.com/wp-content/uploads/2017/04/GoldenKnights-2.jpg" alt="" width="110" height="17" class="alignnone size-full wp-image-53528" /></td><td class="column-2">42</td><td class="column-3">21-15-6</td><td class="column-4">48</td>
</tr>
<tr class="row-8 even">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2014/06/arizona4.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">40</td><td class="column-3">21-15-4</td><td class="column-4">46</td>
</tr>
<tr class="row-9 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/flames.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">40</td><td class="column-3">20-15-5</td><td class="column-4">45</td>
</tr>
<tr class="row-10 even">
<td colspan="4" class="column-1"><b>Wild Card leaders:</td>
</tr>
<tr class="row-11 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/07/winnipeg1.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">38</td><td class="column-3">21-14-3</td><td class="column-4">45</td>
</tr>
<tr class="row-12 even">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/canucks.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">39</td><td class="column-3">20-15-4</td><td class="column-4">44</td>
</tr>
<tr class="row-13 odd">
<td colspan="4" class="column-1">-----------------------------------------</td>
</tr>
<tr class="row-14 even">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2014/06/edmonton3.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">41</td><td class="column-3">20-17-4</td><td class="column-4">44</td>
</tr>
<tr class="row-15 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/03/wild.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">39</td><td class="column-3">19-15-5</td><td class="column-4">43</td>
</tr>
<tr class="row-16 even">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/nashville.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">38</td><td class="column-3">18-14-6</td><td class="column-4">42</td>
</tr>
<tr class="row-17 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2014/06/chicago3.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">39</td><td class="column-3">16-17-6</td><td class="column-4">38</td>
</tr>
<tr class="row-18 even">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2010/12/sharks.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">40</td><td class="column-3">17-20-3</td><td class="column-4">37</td>
</tr>
<tr class="row-19 odd">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2011/06/ducks1.gif" class="aligncenter" width="110" height="17" /></td><td class="column-2">38</td><td class="column-3">16-18-4</td><td class="column-4">36</td>
</tr>
<tr class="row-20 even">
<td class="column-1"><img alt="" src="https://buffalohockeycentral.com/wp-content/uploads/2014/06/kings.jpg" class="aligncenter" width="110" height="17" /></td><td class="column-2">41</td><td class="column-3">16-21-4</td><td class="column-4">36</td>
</tr>
</tbody>
</table>
</div></section> </div> </div>
</div>
</article>
</div>
</div>
</div>
</main>
<div id="mvp-foot-ad-wrap" class="left relative">
<div class="mvp-main-box-cont">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1011268969297880" data-ad-slot="6124247078"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box-cont">
<div id="mvp-foot-logo" class="left relative">
<a href="https://buffalohockeycentral.com/"><img src="https://buffalohockeycentral.com/wp-content/uploads/2018/06/BHCtext-1.png" alt="Buffalo Hockey Central" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/BuffaloHockeyCentral" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
<li><a href="https://twitter.com/BHCdotcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
</ul>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div id="mvp-foot-menu-wrap" class="left relative"> 
<div class="mvp-main-box-cont">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-top-nav-container"><ul id="menu-top-nav-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14126"><a href="https://buffalohockeycentral.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64603"><a href="https://buffalohockeycentral.com/2020-pick-em/">2020 Pick &#8216;Em</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64924"><a href="https://buffalohockeycentral.com/in-the-box/">In The Box</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64649"><a href="https://buffalohockeycentral.com/cap-central/">Cap Central</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54178"><a href="https://buffalohockeycentral.com/line-combos/">Line Combos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57902"><a href="https://buffalohockeycentral.com/standings/">Standings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64508"><a href="https://buffalohockeycentral.com/2019-2020/">Schedule</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64507"><a href="https://buffalohockeycentral.com/2019-2020/">2019-2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60274"><a href="https://buffalohockeycentral.com/2018-2019-schedule/">2018-2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60295"><a href="https://buffalohockeycentral.com/2017-2018/">2017-2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43380"><a href="https://buffalohockeycentral.com/2016-2017-schedule/">2016-2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36740"><a href="https://buffalohockeycentral.com/schedule-2/2015-2016/">2015-2016</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33800"><a href="https://buffalohockeycentral.com/2013-2014/">2014-2015</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33797"><a href="https://buffalohockeycentral.com/2013-2014-2/">2013-2014</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33799"><a href="https://buffalohockeycentral.com/2012-2013/">2012-2013</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33798"><a href="https://buffalohockeycentral.com/2011-2012/">2011-2012</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54643"><a href="https://buffalohockeycentral.com/2010-2011-schedule/">2010-2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40833"><a href="https://buffalohockeycentral.com/all-time-series/">Statistics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53992"><a href="https://buffalohockeycentral.com/all-time-series/">All-time series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65295"><a href="https://buffalohockeycentral.com/2019-20-goal-log/">2019-20 Goal Log</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65423"><a href="https://buffalohockeycentral.com/season-comparison/">Season Comparison</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27372"><a href="https://buffalohockeycentral.com/year-by-year-results/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64915"><a href="https://buffalohockeycentral.com/where-are-they-now/">Former Sabres</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63346"><a href="https://buffalohockeycentral.com/2019/02/14/top-10-wildest-game-moments/">Top 10</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63812"><a href="http:/http://buffalohockeycentral.com/2019/02/14/top-10-wildest-game-moments//">Wildest Game Moments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65835"><a href="https://buffalohockeycentral.com/2019/10/25/top-10-most-memorable-sabres-seasons-ever/">Most Memorable Sabres Seasons</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63810"><a href="http:/http://buffalohockeycentral.com/2019/03/01/top-10-sabres-uniforms//">Sabres jerseys</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54049"><a href="https://buffalohockeycentral.com/year-by-year-results/">Year-by-Year Results</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65733"><a href="https://buffalohockeycentral.com/1970-71-season/">1970-71 Season</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65470"><a href="https://buffalohockeycentral.com/calder-trophy-history/">Calder Trophy History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22047"><a href="https://buffalohockeycentral.com/shootouts/">Shootouts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56501"><a href="https://buffalohockeycentral.com/staff/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60469"><a href="https://buffalohockeycentral.com/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38463"><a href="https://buffalohockeycentral.com/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60467"><a href="https://buffalohockeycentral.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64860"><a href="https://buffalohockeycentral.com/support-bhc/">Support BHC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60468"><a href="https://buffalohockeycentral.com/terms-of-service/">Terms of service</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
<div id="mvp-foot-copy-wrap" class="left relative">
<div class="mvp-main-box-cont">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2018 <a href="https://buffalohockeycentral.com">Buffalo Hockey Central</a>. Powered by <a href="http://hostedinbuffalo.com">Buffalo Web Hosting</a> &amp; <a href="http://hostedinbuffalo.com">Buffalo Web Design</a>. </p>
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="mvp-post-trend-wrap">
<div class="mvp-main-box-cont relative">
<ul class="mvp-post-trend-list left relative">
<li>
<div class="mvp-post-trend-out relative">
<div class="mvp-post-trend-img left relative">
<a href="https://buffalohockeycentral.com/2019/12/20/5-rule-changes-the-nhl-should-make/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="80" height="53" src="https://buffalohockeycentral.com/wp-content/uploads/2016/02/NHL_Bigger_Nets_Scoring.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://buffalohockeycentral.com/wp-content/uploads/2016/02/NHL_Bigger_Nets_Scoring.jpg 640w, https://buffalohockeycentral.com/wp-content/uploads/2016/02/NHL_Bigger_Nets_Scoring-452x300.jpg 452w, https://buffalohockeycentral.com/wp-content/uploads/2016/02/NHL_Bigger_Nets_Scoring-610x400.jpg 610w, https://buffalohockeycentral.com/wp-content/uploads/2016/02/NHL_Bigger_Nets_Scoring-300x197.jpg 300w, https://buffalohockeycentral.com/wp-content/uploads/2016/02/NHL_Bigger_Nets_Scoring-145x95.jpg 145w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</a>
</div>
<div class="mvp-post-trend-in">
<div class="mvp-post-trend-text left relative">
<h3>Opinion</h3>
<a href="https://buffalohockeycentral.com/2019/12/20/5-rule-changes-the-nhl-should-make/" rel="bookmark">5 Rule changes the NHL should make</a>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-post-trend-out relative">
<div class="mvp-post-trend-img left relative">
<a href="https://buffalohockeycentral.com/2019/12/23/will-sabres-break-out-the-goat-jersey/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="80" height="80" src="https://buffalohockeycentral.com/wp-content/uploads/2018/05/buf96-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://buffalohockeycentral.com/wp-content/uploads/2018/05/buf96-80x80.jpg 80w, https://buffalohockeycentral.com/wp-content/uploads/2018/05/buf96-150x150.jpg 150w, https://buffalohockeycentral.com/wp-content/uploads/2018/05/buf96-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</a>
</div>
<div class="mvp-post-trend-in">
<div class="mvp-post-trend-text left relative">
<h3>Opinion</h3>
<a href="https://buffalohockeycentral.com/2019/12/23/will-sabres-break-out-the-goat-jersey/" rel="bookmark">Will Sabres break out the goat jersey?</a>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-post-trend-out relative">
<div class="mvp-post-trend-img left relative">
<a href="https://buffalohockeycentral.com/2019/12/06/the-long-road-of-victor-olofsson/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="80" height="80" src="https://buffalohockeycentral.com/wp-content/uploads/2019/12/Olofsson-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://buffalohockeycentral.com/wp-content/uploads/2019/12/Olofsson-80x80.jpg 80w, https://buffalohockeycentral.com/wp-content/uploads/2019/12/Olofsson-150x150.jpg 150w, https://buffalohockeycentral.com/wp-content/uploads/2019/12/Olofsson-912x912.jpg 912w, https://buffalohockeycentral.com/wp-content/uploads/2019/12/Olofsson-550x550.jpg 550w, https://buffalohockeycentral.com/wp-content/uploads/2019/12/Olofsson-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</a>
</div>
<div class="mvp-post-trend-in">
<div class="mvp-post-trend-text left relative">
<h3>Feature</h3>
<a href="https://buffalohockeycentral.com/2019/12/06/the-long-road-of-victor-olofsson/" rel="bookmark">The Long Road of Victor Olofsson</a>
</div>
</div>
</div>
</li>
<li>
<div class="mvp-post-trend-out relative">
 <div class="mvp-post-trend-img left relative">
<a href="https://buffalohockeycentral.com/2019/12/19/mittelstadt-demotion-a-reminder-of-risks/" rel="bookmark">
<div class="mvp-trend-widget-img left relative">
<img width="80" height="80" src="https://buffalohockeycentral.com/wp-content/uploads/2017/09/mittel-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://buffalohockeycentral.com/wp-content/uploads/2017/09/mittel-80x80.jpg 80w, https://buffalohockeycentral.com/wp-content/uploads/2017/09/mittel-150x150.jpg 150w, https://buffalohockeycentral.com/wp-content/uploads/2017/09/mittel-550x550.jpg 550w, https://buffalohockeycentral.com/wp-content/uploads/2017/09/mittel-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</a>
</div>
<div class="mvp-post-trend-in">
<div class="mvp-post-trend-text left relative">
<h3>Opinion</h3>
<a href="https://buffalohockeycentral.com/2019/12/19/mittelstadt-demotion-a-reminder-of-risks/" rel="bookmark">Mittelstadt demotion a reminder of risks</a>
</div>
</div>
</div>
</li>
</ul>
<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://buffalohockeycentral.com/?gdbc-client=3.1.36-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript'>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</script>
<script type='text/javascript' async="async" src='https://buffalohockeycentral.com/wp-content/plugins/anycomment/static/js/main.min.js?ver=bc32eb54a948bc5ce85f09a2a82ffaa0'></script>
<script type='text/javascript' src="https://buffalohockeycentral.com/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=2.03"></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/plugins/league-table/public/assets/js/general.js?ver=2.03'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/themes/the-league/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/themes/the-league/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/themes/the-league/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://buffalohockeycentral.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>